Ready To Cut CNC Art



I am running Mach 3 with Lazy cam
the program using for files is cam bam

I transfer pic to lacy cam no problem but all rapids show up also and hitting auto clean does not make a difference.
so when I send the pic to mach 3 it reads and cuts all the rapid lines.
it's been so long since I used either of those, I'm guessing

I think you should use either cam bam or lazy cam but not both because they both do the same thing

just use cam bam to generate gcode - then open the gcode in mach3
I tried this using cam ban, by transferring to usb stick and did not work.
Should the Mach 3 be upgraded to mach 4 could that be the problem,
the table cuts out perfect. But I cant get it to stop cutting the rapid lines
mach 3 or 4 makes no difference - they both read and execute gcode identically - for all practical purposes

when you say you "transfer pic to lazy cam" and you tried "using cam bam, by transferring to usb stick" - it is not clear what you are doing

describe each step taken in each program explicitly - particularly when you save, open, or copy-to-usb, a file (or a pic), specify the exact file type, such as .dxf or .txt - and if you could upload the files being used or produced at each step, that might make it easier to determine what's going wrong
Good morning
The program that I use is one computer, and I copy any work I do to usb stick. I open the picture(DXF) in Lazy cam. Then I try to clean the pic up. I usually don't get any further because I learned that once I post it to Mach 3, and send it to be cut the rapid lines will also make a cut not clear though Material just I guess you would say a line on the metal were the rapids are . I don't know if I am explaining my self any better or not
oh, that sounds like you need to increase the rapid travel height to clear the material - I'm not familiar enough with lazy cam to say where that setting is or what it's called
Top Bottom